<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
	<head profile="http://gmpg.org/xfn/11">
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="distribution" content="global" />
		<meta name="robots" content="follow, all" />
		<meta name="language" content="en, sv" />
		<title>
			  Lots Of Boos In California For Senate Health Bill			 : 
			Eastern Group Publications/EGPNews		</title>
		<meta name="generator" content="WordPress 4.6.6" />
		<!-- leave this for stats please -->
		<link rel="Shortcut Icon" href="http://egpnews.com/wp-content/themes/revolution_news-30/images/favicon.ico" type="image/x-icon" />
		<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://egpnews.com/feed/" />
		<link rel="alternate" type="text/xml" title="RSS .92" href="http://egpnews.com/feed/rss/" />
		<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://egpnews.com/feed/atom/" />
		<link rel="pingback" href="http://egpnews.com/xmlrpc.php" />
			<link rel='archives' title='June 2017' href='http://egpnews.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://egpnews.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://egpnews.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://egpnews.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://egpnews.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://egpnews.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://egpnews.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://egpnews.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://egpnews.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://egpnews.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://egpnews.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://egpnews.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://egpnews.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://egpnews.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://egpnews.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://egpnews.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://egpnews.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://egpnews.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://egpnews.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://egpnews.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://egpnews.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://egpnews.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://egpnews.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://egpnews.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://egpnews.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://egpnews.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://egpnews.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://egpnews.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://egpnews.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://egpnews.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://egpnews.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://egpnews.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://egpnews.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://egpnews.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://egpnews.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://egpnews.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://egpnews.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://egpnews.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://egpnews.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://egpnews.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://egpnews.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://egpnews.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://egpnews.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://egpnews.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://egpnews.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://egpnews.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://egpnews.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://egpnews.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://egpnews.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://egpnews.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://egpnews.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://egpnews.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://egpnews.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://egpnews.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://egpnews.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://egpnews.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://egpnews.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://egpnews.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://egpnews.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://egpnews.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://egpnews.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://egpnews.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://egpnews.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://egpnews.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://egpnews.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://egpnews.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://egpnews.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://egpnews.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://egpnews.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://egpnews.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://egpnews.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://egpnews.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://egpnews.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://egpnews.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://egpnews.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://egpnews.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://egpnews.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://egpnews.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://egpnews.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://egpnews.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://egpnews.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://egpnews.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://egpnews.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://egpnews.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://egpnews.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://egpnews.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://egpnews.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://egpnews.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://egpnews.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://egpnews.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://egpnews.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://egpnews.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://egpnews.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://egpnews.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://egpnews.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://egpnews.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://egpnews.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://egpnews.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://egpnews.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://egpnews.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://egpnews.com/2009/02/' />
	<link rel='archives' title='January 2009' href='http://egpnews.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://egpnews.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://egpnews.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://egpnews.com/2008/10/' />
	<link rel='archives' title='July 2008' href='http://egpnews.com/2008/07/' />
		<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eastern Group Publications/EGPNews &raquo; Lots Of Boos In California For Senate Health Bill Comments Feed" href="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/egpnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d38ed2480535ae92925dc915cd735d30"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nb-core-css'  href='http://egpnews.com/wp-content/plugins/news-box-wp/js/nb/news-box-layout.min.css?ver=d38ed2480535ae92925dc915cd735d30' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://egpnews.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=d38ed2480535ae92925dc915cd735d30' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://egpnews.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=d38ed2480535ae92925dc915cd735d30' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-58323717-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://egpnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://egpnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://egpnews.com/wp-content/plugins/news-box-wp/js/nb/news-box.min.js?ver=1.05-1.26'></script>
<link rel='https://api.w.org/' href='http://egpnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://egpnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://egpnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ex-Swim Coach Sentenced to Prison for Sexual Assault on Commerce Child' href='http://egpnews.com/2017/06/75567/' />

<link rel="canonical" href="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/" />
<link rel='shortlink' href='http://wp.me/pl5UK-jES' />
<link rel="alternate" type="application/json+oembed" href="http://egpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fegpnews.com%2F2017%2F06%2Flots-of-boos-in-california-for-senate-health-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://egpnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fegpnews.com%2F2017%2F06%2Flots-of-boos-in-california-for-senate-health-bill%2F&#038;format=xml" />

 <!-- AStickyPostOrderER (Version: 0.3.1) -->

<!-- Bad Behavior 2.2.19 run time: 3.592 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1498735199 54.224.77.253 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            <script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//egpnews.com/?wordfence_logHuman=1&hid=5D99665720B817237D18DCD572B8E971');
</script><style type="text/css">.lcnb_linked_title, .lcnb_title {
   font-size: 18px !important;
}
#homepage h3 {
   border-bottom: 0 !important;
}
.lcnb_btm_bar {
   display:none !important;
}
.lcnb_horizontal .lcnb_contents {
   padding: 5px 5px 8px !important;
}
.lcnb_txt #content p {
   padding: 0 !important;
}
.lcnb_has_cmd.lcnb_uniblock.lcnb_bottom_cmd {
   margin: 0 5px 0;
}
.lcnb_lb_icon  {
   display: none !important;
}
.lcnb_lb_overlay {
   display: none !important;
}
#content p .lcnb_txt lcnb_shorten {
  font-weight: bold !important;
}</style>		<style type="text/css" media="screen"><!-- @import url( http://egpnews.com/wp-content/themes/revolution_news-3.1-carlos/style.css ); --></style>
<!--header start-->



<!--google DFP-->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/7435439/EGP_300xFlex_MiddleRight_ROS', [[160, 600], [300, 250], [300, 600], [300, 1050]], 'div-gpt-ad-1406248755487-0').addService(googletag.pubads());
googletag.defineSlot('/7435439/EGP_300xFlex_TopRight_ROS', [[300, 250], [300, 600]], 'div-gpt-ad-1406248755487-1').addService(googletag.pubads());
googletag.defineSlot('/7435439/EGP_728x90_Top_ROS', [728, 90], 'div-gpt-ad-1406248755487-2').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
</script>
<!--google dfp end-->

		<link type="text/css" media="screen" rel="stylesheet" href="http://egpnews.com/wp-content/themes/revolution_news-3.1-carlos/tab.css"  />
		<script type="text/javascript"><!--//--><![CDATA[//><!--
		sfHover = function() {
			if (!document.getElementsByTagName) return false;
			var sfEls = document.getElementById("nav").getElementsByTagName("li");

			// if you only have one main menu - delete the line below //
			var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");
			//

			for (var i=0; i<sfEls.length; i++) {
				sfEls[i].onmouseover=function() {
					this.className+=" sfhover";
				}
				sfEls[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
				}
			}

			// if you only have one main menu - delete the "for" loop below //
			for (var i=0; i<sfEls1.length; i++) {
				sfEls1[i].onmouseover=function() {
					this.className+=" sfhover1";
				}
				sfEls1[i].onmouseout=function() {
					this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");
				}
			}
			//

		}
		if (window.attachEvent) window.attachEvent("onload", sfHover);
		//--><!]]></script>
		</head>
	<body>
		<div id="header">
			<div class="headerleft" align="center">
				<a href="http://egpnews.com"><img style="vertical-align:middle" src="http://egpnews.com/wp-content/themes/revolution_news-3.1-carlos/images/egp.gif" alt="EPGNews" /></a>
			</div>
			<div class="headerright" align="center">

<!-- Leaderboard -->
<!-- EGP Run of Site 728x90 Top -->
<div id='div-gpt-ad-1406248755487-2'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1406248755487-2');
</script>
</div>
<!-- END Leaderboard -->
			

													<p>&nbsp;</p>
				

			</div>
		</div>
		<div id="navbar">
			<ul id="nav">
					<li class="cat-item cat-item-42"><a href="http://egpnews.com/category/calendar/" >Community Calendar</a>
</li>
	<li class="cat-item cat-item-474"><a href="http://egpnews.com/category/editions/" >Editions</a>
<ul class='children'>
	<li class="cat-item cat-item-478"><a href="http://egpnews.com/category/editions/bell-gardens-sun/" >Bell Gardens Sun</a>
</li>
	<li class="cat-item cat-item-479"><a href="http://egpnews.com/category/editions/city-terrace-comet/" >City Terrace Comet</a>
</li>
	<li class="cat-item cat-item-480"><a href="http://egpnews.com/category/editions/commerce-comet/" >Commerce Comet</a>
</li>
	<li class="cat-item cat-item-766"><a href="http://egpnews.com/category/editions/eastern-group-publicationsegpnews/" >Eastern Group Publications/EGPNews</a>
</li>
	<li class="cat-item cat-item-475"><a href="http://egpnews.com/category/editions/eastside-sun/" >Eastside Sun</a>
</li>
	<li class="cat-item cat-item-483"><a href="http://egpnews.com/category/editions/ela-brooklyn-belvedere-comet/" >ELA Brooklyn Belvedere Comet</a>
</li>
	<li class="cat-item cat-item-477"><a href="http://egpnews.com/category/editions/mexican-american-sun/" >Mexican American Sun</a>
</li>
	<li class="cat-item cat-item-481"><a href="http://egpnews.com/category/editions/montebello-comet/" >Montebello Comet</a>
</li>
	<li class="cat-item cat-item-482"><a href="http://egpnews.com/category/editions/monterey-park-comet/" >Monterey Park Comet</a>
</li>
	<li class="cat-item cat-item-476"><a href="http://egpnews.com/category/editions/northeast-sun/" >Northeast Sun</a>
</li>
	<li class="cat-item cat-item-485"><a href="http://egpnews.com/category/editions/vernon-sun/" >Vernon Sun</a>
</li>
	<li class="cat-item cat-item-484"><a href="http://egpnews.com/category/editions/wyvernwood-chronicle/" >Wyvernwood Chronicle</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-240"><a href="http://egpnews.com/category/front-pages/" >Front Pages</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://egpnews.com/category/places/" >Places</a>
<ul class='children'>
	<li class="cat-item cat-item-45"><a href="http://egpnews.com/category/places/bell-gardens/" >Bell Gardens</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://egpnews.com/category/places/boyle-heights/" >Boyle Heights</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://egpnews.com/category/places/city-of-commerce/" >City of Commerce</a>
</li>
	<li class="cat-item cat-item-47"><a href="http://egpnews.com/category/places/los-angeles/" >City of Los Angeles</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://egpnews.com/category/places/city-terrace/" >City Terrace</a>
</li>
	<li class="cat-item cat-item-129"><a href="http://egpnews.com/category/places/county-of-los-angeles/" >County of Los Angeles</a>
</li>
	<li class="cat-item cat-item-373"><a href="http://egpnews.com/category/places/east-los-angeles-la-city/" >East Los Angeles (LA City)</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://egpnews.com/category/places/east-los-angeles-places/" >East Los Angeles (Unincorp.)</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://egpnews.com/category/places/montebello/" >Montebello</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://egpnews.com/category/places/monterey-park-places/" >Monterey Park</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://egpnews.com/category/places/northeast-los-angeles-places/" >Northeast Los Angeles</a>
</li>
	<li class="cat-item cat-item-3176"><a href="http://egpnews.com/category/places/south-gate-places/" >South Gate</a>
</li>
	<li class="cat-item cat-item-155"><a href="http://egpnews.com/category/places/southeast-los-angeles/" >Southeast Los Angeles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://egpnews.com/category/places/vernon/" >Vernon</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7643"><a href="http://egpnews.com/category/politics-elections/" >Politics &amp; Elections</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://egpnews.com/category/seccion-de-espanol/" >Sección de Español</a>
<ul class='children'>
	<li class="cat-item cat-item-15"><a href="http://egpnews.com/category/seccion-de-espanol/entretenimiento/" >Arte y Entretenimiento</a>
</li>
	<li class="cat-item cat-item-1413"><a href="http://egpnews.com/category/seccion-de-espanol/educacion-seccion-de-espanol/" >EducacIón</a>
</li>
	<li class="cat-item cat-item-128"><a href="http://egpnews.com/category/seccion-de-espanol/immigration/" >Immigration</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://egpnews.com/category/seccion-de-espanol/noticias/" >Noticias</a>
</li>
	<li class="cat-item cat-item-318"><a href="http://egpnews.com/category/seccion-de-espanol/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://egpnews.com/category/seccion-de-espanol/vida-y-salud/" >Vida y Salud</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-7"><a href="http://egpnews.com/category/sections/" >Sections</a>
<ul class='children'>
	<li class="cat-item cat-item-10"><a href="http://egpnews.com/category/sections/art-entertainment/" >Art &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-652"><a href="http://egpnews.com/category/sections/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-657"><a href="http://egpnews.com/category/sections/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://egpnews.com/category/sections/editoral-opinion/" >Editorial &amp; Opinion</a>
</li>
	<li class="cat-item cat-item-650"><a href="http://egpnews.com/category/sections/education/" >Education</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://egpnews.com/category/sections/health/" >Health &amp; Lifestyle</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://egpnews.com/category/sections/legislative-update/" >Legislative Update</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://egpnews.com/category/sections/news/" >News</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://egpnews.com/category/sections/news-in-brief/" >News In Briefs</a>
</li>
	<li class="cat-item cat-item-648"><a href="http://egpnews.com/category/sections/obituary/" >Obituary</a>
</li>
	<li class="cat-item cat-item-218"><a href="http://egpnews.com/category/sections/sidebars/" >Sidebars</a>
</li>
	<li class="cat-item cat-item-84"><a href="http://egpnews.com/category/sections/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://egpnews.com/category/sections/wall-street-east/" >Wall Street East</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-6188"><a href="http://egpnews.com/category/exide/" >SPECIAL REPORT: EXIDE</a>
</li>
			</ul>
			<div id="navbarright">
				<b>Search:</b> <form id="searchform" method="get" action="/index.php">
					<input type="text" name="s" id="s" />
					<input type="submit" id="sbutt" value="GO" /></form>
			</div>
		</div>
		<div id="subnavbar">
			<div id="subnavbarleft">
				<ul id="subnav">
					<li><a href="http://egpnews.com">Home</a></li>
					<li class="page_item page-item-2"><a href="http://egpnews.com/about/">About Us</a></li>
<li class="page_item page-item-6 page_item_has_children"><a href="http://egpnews.com/archives-2/">Archives</a>
<ul class='children'>
	<li class="page_item page-item-5623"><a href="http://egpnews.com/archives-2/archive-help/">Archive Help</a></li>
	<li class="page_item page-item-5625"><a href="http://egpnews.com/archives-2/archive-faq/">Archive FAQ</a></li>
	<li class="page_item page-item-5643"><a href="http://egpnews.com/archives-2/archive-pricing/">Archive Pricing</a></li>
</ul>
</li>
<li class="page_item page-item-65 page_item_has_children"><a href="http://egpnews.com/advertise/">Advertise</a>
<ul class='children'>
	<li class="page_item page-item-49613"><a href="http://egpnews.com/advertise/legal-notices-and-liens/">Legal Notices</a></li>
	<li class="page_item page-item-68759"><a href="http://egpnews.com/advertise/media-kit/">Media Kit</a></li>
	<li class="page_item page-item-151"><a href="http://egpnews.com/advertise/contact-us/">Contact Us</a></li>
</ul>
</li>
				</ul>
			</div>
			<div id="subnavbarright"></div>
		</div>
		</div>
<div id="content">

	<div id="contentleft">

		<div class="breadcrumb">
			Browse > 
<!-- Breadcrumb, generated by 'Breadcrumb Nav XT' - http://mtekk.weblogs.us/code -->
<a href="http://egpnews.com" title="Browse to: Home">Home</a> / <a href="http://egpnews.com/category/places/los-angeles/" rel="category tag">City of Los Angeles</a>, <a href="http://egpnews.com/category/editions/eastern-group-publicationsegpnews/" rel="category tag">Eastern Group Publications/EGPNews</a>, <a href="http://egpnews.com/category/editions/eastside-sun/" rel="category tag">Eastside Sun</a>, <a href="http://egpnews.com/category/sections/news/general-news/" rel="category tag">General News</a>, <a href="http://egpnews.com/category/editions/montebello-comet/" rel="category tag">Montebello Comet</a>, <a href="http://egpnews.com/category/sections/news/" rel="category tag">News</a>, <a href="http://egpnews.com/category/editions/northeast-sun/" rel="category tag">Northeast Sun</a>, <a href="http://egpnews.com/category/editions/vernon-sun/" rel="category tag">Vernon Sun</a> / Lots Of Boos In California For Senate Health Bill
	
		</div>

		

						<h1>Lots Of Boos In California For Senate Health Bill</h1>
				<p><b></b></p>
				<p><b>By Anna Gorman and Kellen Browning and Ana B. Ibarra  California Healthline</b></p>
				<p>California politicians, medical providers and consumer advocates served up harsh critiques of the newly unveiled Senate health care bill Thursday, arguing that the proposed legislation could make coverage inaccessible for poor residents while cutting taxes on the rich.</p>
<p>“This bill is not a health care bill,” said Ed Hernandez, a Democrat and chair of the state Senate Health Committee. “This is a tax bill that will benefit the most wealthy individuals at the expense of those who need health care the most — the working poor and seniors.”</p>
<p>Democratic Gov. Jerry Brown said in a tweet that the bill had the same “stench” as the bill that passed the House last month. “Millions will lose health care coverage, while millionaires profit,” he wrote. “The American people deserve better.”</p>
<p>The 142-page Senate bill, released Thursday morning, would overhaul the Affordable Care Act and repeal the taxes that pay for many of the law’s benefits. The proposed legislation also would significantly reduce funding for Medicaid, the program for people with low incomes, and phase out the ACA’s massive expansion of it.</p>
<p>It would limit eligibility for tax subsidies to purchase insurance in the state and federal exchanges and allow insurers to charge elderly people up to five times more than younger consumers, compared with three times under the ACA.</p>
<p>The Senate bill is substantially similar to the one passed by the House last month, but it differs in some key respects. The Senate measure proposes a slower timeline for the phaseout of the Medicaid expansion and it completely eliminates the requirement that individuals be insured rather than just charging consumers for lapses in coverage, as the House bill does. It would also cut federal spending on Medicaid more deeply than the House bill over the long term.</p>
<p>The two bills also handle premium subsidies differently: The House version would base them solely on age while the Senate proposal factors in age, income and geography.</p>
<p>About one-third of California’s residents — 13.5 million people — are on Medicaid, known as Medi-Cal in the state. About 3.8 million of them have gained coverage since the Affordable Care Act, also known as Obamacare, took effect in 2014. Another 1.3 million have health coverage through Covered California, the insurance marketplace.</p>
<p>Cory Dobbs stands in front of the Cares Community Health clinic in Sacramento. He has HIV and cancer. “For some of us it’s life or death,” he said. (Kellen Browning/California Healthline)</p>
<p>Under the Senate bill, insurance companies would have to accept all people regardless of their preexisting conditions. However, the measure would allow states to do away with the minimum “essential benefits” that are required under Obamacare, such as hospital visits and mental health benefits. Some health experts believe insurers could use that as a back door for excluding people with histories of illness, simply by selling policies that don’t include coverage they need.</p>
<p>That worries people like Cory Dobbs, a checker at a Grocery Outlet supermarket, who has HIV and cancer.</p>
<p>“For some of us it’s life or death,” said Dobbs, 42, a Medi-Cal patient who goes to Cares Community Health clinic in Sacramento. “Some of us really will possibly pass because of this bill. It’s just the truth.”</p>
<p>Critics of the Affordable Care Act argue that the federal government needs to rein in costs and that states should take more responsibility for providing health care. For example, states could divert funding from other parts of their budgets if they wanted to continue with the Medicaid expansion, said Lanhee Chen, a health policy expert at the Hoover Institution.</p>
<p>“I tend to push back on the notion that the alternative of Obamacare will result in people dropping coverage,” he said of the Republican push to repeal the law. “This is not just a question of what the federal government does with Medicaid financing, but what the state can do if the financing changes become law.”</p>
<p>But Sarah de Guia, executive director of the advocacy group California Pan-Ethnic Health Network, said the Golden State has set the bar high in terms of providing coverage under the ACA and that the Republicans’ efforts threaten that coverage.</p>
<p>“California is obviously a leader,” she said. “But with the potential cuts … it is inevitable that the state would have to make some really tough decisions.”</p>
<p>In the Medi-Cal program, that could mean cutting benefits, shrinking eligibility or reducing reimbursements for providers, which are already among the lowest in the nation. That has caused anxiety among staff at community clinics, safety-net hospitals and nursing homes.</p>
<p>“Community clinics will continue and they will try to stay open, but it is like pulling the rug out from under us,” said Deena Lahn, vice president of policy and advocacy for the San Francisco Community Clinic Consortium. “Medicaid is now the financial underpinning for our work.”</p>
<p>Dr. Jay Lee, chief medical officer of the Los Angeles-based Venice Family Clinic, spent Thursday at a “white coat” rally of physicians in Washington, D.C., in opposition to the GOP’s efforts to “repeal and replace” Obamacare.</p>
<p>The Senate bill “basically guts Medicaid” and makes it harder for physicians to do their jobs, Lee said. “I might as well write my [prescription] scripts in invisible ink if patients can’t pay for the medications.”</p>
<p>In the individual insurance market, tens of thousands of people who receive federal subsidies would no longer qualify for the help because of a provision in the Senate bill that reduces the income thresholds for eligibility.</p>
<p>Officials with Covered California, the state’s marketplace, said the bill could have a wide-ranging impact on enrollees. “At first blush, it would not only provide far skimpier health coverage than what’s offered today, but millions of people would have no coverage at all,” the exchange’s executive director, Peter V. Lee, said in a written statement.</p>
<p>Some consumers support a rollback of the ACA. Sarah Foster, 83, opposes both the Senate and House health proposals, but for a different reason: She does not think either go far enough toward a full repeal of Obamacare.</p>
<p>Foster, a Sacramento resident who is on Medicare and Medi-Cal, said she never had trouble finding a doctor before the ACA. She said that, after it passed, it seemed many physicians went into specialized care because of the “red tape” associated with the law.</p>
<p>Now, she said, she lacks a primary care physician. “So now I’m running around trying to find an internal [medicine] person.”</p>
<p>Safety-net hospitals, which also have benefited under the ACA, fear the impact of a Republican overhaul. California’s public hospitals could be out more than $2 billion a year if the Medicaid expansion is repealed, according to the California Association of Public Hospitals and Health Systems.</p>
<p>The bill is a “futile effort to save money,” the group’s president and CEO, Erica Murray, said in a statement. “Simply refusing to spend money on health care does not reduce the cost of it, or the need.”</p>
<p>Dr. Matthew Hickey, 30, a University of California-San Francisco medical resident who works at San Francisco General Hospital, that city’s safety-net hospital, said he was concerned the bill is going to “dramatically reduce both coverage and the quality of coverage.”</p>
<p>He added: “The Medicaid cuts in particular are quite concerning. Many of the patients I take care of and who got care through the Medicaid expansion won’t be able to see me.”</p>
<p>&nbsp;</p>
<p><em>California Healthline Senior Editor Barbara Feder Ostrov contributed to this report. This story was produced by Kaiser Health News, an editorially independent program of the Kaiser Family Foundation.</em></p>
<p>&nbsp;</p>
<div class="bottomcontainerBox" style="border:1px solid #808080;background-color:#F0F4F9;">
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fegpnews.com%2F2017%2F06%2Flots-of-boos-in-california-for-senate-health-bill%2F&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;font=verdana&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe></div>
			<div style="float:left; width:80px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<g:plusone size="medium" href="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/"></g:plusone>
			</div>
			<div style="float:left; width:95px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;">
			<a href="http://twitter.com/share" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://twitter.com/share', '');" class="twitter-share-button" data-url="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/"  data-text="Lots Of Boos In California For Senate Health Bill" data-count="horizontal" data-via="egpnews"></a>
			</div>			
			<div style="float:left; width:85px;padding-right:10px; margin:4px 4px 4px 4px;height:30px;"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/"></script></div>			
			</div><div style="clear:both"></div><div style="padding-bottom:4px;"></div><div style="clear:both;"></div>

				<a href="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/print/" title="Print This Post" rel="nofollow"><img class="WP-PrintIcon" src="http://egpnews.com/wp-content/plugins/wp-print/images/print.gif" alt="Print This Post" title="Print This Post" style="border: 0px;" /></a>&nbsp;<a href="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/print/" title="Print This Post" rel="nofollow">Print This Post</a>
				<div class="postmeta">
					<p>Posted by Editor &middot; Filed Under <a href="http://egpnews.com/category/places/los-angeles/" rel="category tag">City of Los Angeles</a>, <a href="http://egpnews.com/category/editions/eastern-group-publicationsegpnews/" rel="category tag">Eastern Group Publications/EGPNews</a>, <a href="http://egpnews.com/category/editions/eastside-sun/" rel="category tag">Eastside Sun</a>, <a href="http://egpnews.com/category/sections/news/general-news/" rel="category tag">General News</a>, <a href="http://egpnews.com/category/editions/montebello-comet/" rel="category tag">Montebello Comet</a>, <a href="http://egpnews.com/category/sections/news/" rel="category tag">News</a>, <a href="http://egpnews.com/category/editions/northeast-sun/" rel="category tag">Northeast Sun</a>, <a href="http://egpnews.com/category/editions/vernon-sun/" rel="category tag">Vernon Sun</a>&nbsp;</p>
				</div>
				<div class="date">
					<p>June 28, 2017&nbsp; Copyright © 2012 Eastern Group Publications, Inc.</p>
				</div> 
				<!--
				<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/"
    dc:identifier="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/"
    dc:title="Lots Of Boos In California For Senate Health Bill"
    trackback:ping="http://egpnews.com/2017/06/lots-of-boos-in-california-for-senate-health-bill/trackback/" />
</rdf:RDF>				-->
				
		<h4>Comments</h4>
		
	<!-- You can start editing here. -->

<div id="commentblock">
	
					<!-- If comments are open, but there are no comments. -->

			

	
		<p id="respond"><b>Comments are intended to further discussion on the article topic. EGPNews reserves the right to not publish, edit or remove comments that contain vulgarities, foul language, personal attacks, racists, sexist, homophobic or other offensive terminology or that contain solicitations, spam, or that threaten harm of any sort. EGPNews will not approve comments that call for or applaud the death, injury or illness of any person, regardless of their public status. Questions regarding this policy should be e-mailed to service@egpnews.com.
				<br /></b></p>

		
			<form action="http://egpnews.com/wp-comments-post.php" method="post" id="commentform">

				
					<p><label for="name">Name (required)</label><br />
						<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>

					<p><label for="email">Email Address (required)</label><br />
						<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>

					<p><label for="url">Website</label><br />
						<input type="text" name="url" id="url" value="" size="50" tabindex="3" /></p>

				
																				<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

				<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>

				<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
					<input type="hidden" name="comment_post_ID" value="75570" /></p>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cc7cbb63a" /></p><span class="countdownbox">
<input readonly="readonly" type="text" id="commentlen" size="4" maxlength="4" value="2000" style="width:auto;text-indent:0;" />
&nbsp;characters available
</span><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>
			</form>

		
	
</div>	</div>
	<!-- begin sidebar -->
<div id="sidebar">
	<left>
		<ul>
			<li id="text-4" class="widget-container widget_text"><h1 class="widget-title">We Are the Largest Chain of Hispanic Owned Bilingual Newspapers in the U.S.</h1>			<div class="textwidget">Eastside Sun / Northeast Sun / Mexican American Sun / Bell Gardens Sun / Commerce Comet / Montebello Comet /Vernon Sun</div>
		</li><li id="text-9" class="widget-container widget_text">			<div class="textwidget"><!-- EGP 160x600/300x250/300x600/300x1050 Middle Right Run of Site -->
<div id='div-gpt-ad-1406248755487-0'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1406248755487-0');
</script>
</div></div>
		</li><li id="text-10" class="widget-container widget_text">			<div class="textwidget"><!-- EGP 300x250/300x600 Top Right Run of Site -->
<div id='div-gpt-ad-1406248755487-1'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1406248755487-1');
</script>
</div></div>
		</li>		</ul>

		<p>&nbsp;</p>

		

		

		<p>&nbsp;</p>


		<script src="http://egpnews.com/egpads/adx.js" type="text/javascript"></script>
		<script type="text/javascript"><!--
			if (!document.phpAds_used) document.phpAds_used = ',';
			phpAds_random = new String (Math.random()); phpAds_random = phpAds_random.substring(2,11);

			document.write ("<" + "script language='JavaScript' type='text/javascript' src='");
			document.write ("http://egpnews.com/egpads/adjs.php?n=" + phpAds_random);
			document.write ("&amp;what=zone:1");
			document.write ("&amp;exclude=" + document.phpAds_used);
			if (document.referrer)
				document.write ("&amp;referer=" + escape(document.referrer));
			document.write ("'><" + "/script>");
			// --></script><noscript>&lt;a href="http://egpnews.com/egpads/adclick.php?n=ae0ccbb5" mce_href="http://egpnews.com/egpads/adclick.php?n=ae0ccbb5" target='_blank'&gt;&lt;img src="http://egpnews.com/egpads/adview.php?what=zone:1&amp;amp;n=ae0ccbb5" mce_src="http://egpnews.com/egpads/adview.php?what=zone:1&amp;amp;n=ae0ccbb5" border='0' alt=''&gt;&lt;/a&gt;</noscript>

	</left>	
	<!-- begin r_sidebar -->
<div id="r_sidebar">
	<div id="r_sidebar">
		<ul id="r_sidebarwidgeted">
											<p>&nbsp;</p>
				<!--Start 180x150 Size Ad-->
								<p>&nbsp;</p>
				<!--End 180x150 Size Ad-->
				<!--To define the 120x600 ad, go to your WP dashboard and go to Presentation -> Revolution Options and enter the image source and destination URL.-->
					</ul>
	</div>
</div>
<!-- end r_sidebar --></div>
<!-- end sidebar -->
</div>

<!-- The main column ends  -->

<!-- begin footer -->

<div style="clear:both;"></div>
<div id="footerleft">
	<p>  Copyright &copy; 2017 <a href="http://egpnews.com/">Eastern Group Publications/EGPNews, Inc. </a> &middot;  </p>
</div>

<div id="footerright">
</div>

</div>

<!-- Start Of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 -->
<script type="text/javascript">
<!--
function gcllCounter(textarea) {
if (textarea.value.length > 2000)
textarea.value = textarea.value.substring(0, 2000);
else
document.getElementById('commentlen').value = 2000 - textarea.value.length;
}
//-->
</script>
<!-- End of Script Generated By Greg's Comment Length Limiter Plugin 1.6.5 --><script type='text/javascript' src='http://egpnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=d38ed2480535ae92925dc915cd735d30'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=d38ed2480535ae92925dc915cd735d30'></script>
<script type='text/javascript' src='http://egpnews.com/wp-includes/js/wp-embed.min.js?ver=d38ed2480535ae92925dc915cd735d30'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201726.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'5027626',v:'ext',post:'75570'});
var load_cmc = function(){linktracker_init(5027626,75570,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
    <script type="text/javascript">
	nb_lightbox = true;
	nb_touchswipe = true;
	nb_min_news_h = 150;
	nb_min_news_w = 200;
	nb_min_horiz_w = 400;
	nb_read_more_txt = "..";
	nb_fb_share_fix = "http://egpnews.com/wp-content/plugins/news-box-wp/lcis_fb_img_fix.php";
	nb_script_basepath = "http://egpnews.com/wp-content/plugins/news-box-wp/js/nb/";
	
	nb_short_d_names = ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat"];
	nb_full_d_names = ["Sunday", "Monday", "Tuesday", "Wednesday", "Thursday", "Friday", "Saturday"];
	nb_short_m_names = ["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"];
	nb_full_m_names = ["January", "February", "March", "April", "May", "June", "July", "August", "September", "October", "November", "December"];
	nb_elapsed_names = ["ago", "seconds", "minute", "minutes", "hour", "hours", "day", "days", "week", "weeks", "month", "months"];
	
		</script>
	
</div>

</body>
</html>